Posts Tagged 'maintenance'

Oh! You mean *I* was supposed to do that?

I state this freely and without coercion: I LIKE viewer 2.0. Yes, I understand all the reasons why it’s not as good for building, I don’t like that I can’t detach tabs, and all sorts of other things. But mostly – I LIKE it. I know most of you will stone me for this – but I actually DO find it intuitive. I never found v1.x intuitive. I realize this puts me on the pale of civilization, but it’s simply what it is.

Lately, however, I have been having problems logging on to v2. It seems to hang and I hold my breath while I hope that I make it to the promised land. On Monday it began failing at the office – I could not get in. Sigh. So I used v1.23. I got in, no problem. I figured it was a firewall issue or port or something. I logged in from home, no problem. Tuesday – same thing at work. Then at home – I could not log in again.

I have two laptops: my work laptop and my gaming computer. Sigh. I have bad karma. Something is not right with the SL settings on my Alienware and until I can take it to Zha so she can rid my hovercraft of eels, I have been using the Lenovo. It’s been fine. Until the last week or so. Slow, slower, not working at all.

So – here are the symptoms. You see if you can solve the mystery first, okay? You can see the pictures of the errors. The meter bar would get to downloading clothing and then I’d be logged out. Then it only got to downloading world (or whatever that message is) and I’d be logged out. Ready?
Ahuva/Lenovo/v2 = Fail
Ahuva/Alienware/v2 = Success
Ahuva/Lenovo/v1.23 = Success
Alt/Lenovo/v2 = Success
Alt/Alienware/v2 = Success

I have to thank Zha Ewry who patiently listened to all my testing, suggested other tests, read my log files, and helped me stay hopeful and sane through the hours (literally hours) that it took to deal with this. We both agreed that perhaps it was a scripting issue (which of course doesn’t explain why I could login on the Alienware. I logged in on the AW in v2 and stripped myself down to pants, a shirt, a skin and eyes. No hair (oh the pain), no AO, no scripts, no HUDs, no attachments. By the way – did you know that v2 does not know what you were wearing in v1.23 when you logged out, but v1.23 DOES know what you were wearing in v2 when you logged out? That also caused me some puzzlement as I tried to debug. Zha cleared that up for me. I thought maybe I had too much inventory, but Zha has twice as much as I do. I know many people who have much more inventory than I have.

Okay, I was now a newb. Ahuva/Lenovo/v2 = Fail. I uninstalled and reinstalled code. Fail. I did rmdir /s SecondLife. Fail. I reinstalled. Fail. I erased. Fail. I stared baffled at the screen. I shutdown the machine. Not restarted – shut it down. Came back up. Installed v2. Logged in Ahuva/Lenovo/v2. Crawl. Crawl. 60 seconds and counting on “downloading world”. Then – OMG!!!! I was logged in. I was there. I tp’d home. I noticed that my messages said 99+. I was still convinced that somewhere somehow we were dealing with a memory issue. What else could be different at that point?

Okay Sherlock – do you know the solution yet?????

I don’t know about you, but I don’t pay much attention to the myriad of notices I receive every session. I only open one if I missed seeing it as it flashed in and I knew I needed the information. Someone is sharing their dance HUD, or I want a slurl. Did you know that they don’t go away on their own after each login? I used to try to keep up with them and close them. But there were WAY too many. So I just started ignoring them. The blue boxes in v1.23 used to go away. *shrug* No big deal. Rut-roh. Way big deal. I do not think I have closed the messages since, oh, let’s say July. Maybe June. So I thought – let me close all as long as I’m trying everything else. Well. Everything kind of froze. You know – that old familiar hourglass. And then I was logged out. 😦

I took a deep breath and headed back in and…… got there. Fairly quickly even. *smile* I logged out (still a newb) and came back. FAST. *grin* I had a moment panic when I went to my outfits and nothing was there. But then all my inventory filled in. I put on my outfit: hair, skin, HUDS, scripts, AO. Yeah – I’m loaded. 🙂 I tp’d to my sky box. Logged out. Logged in!!!! Fast! Complete! *grin* I loaded up everything else on the Lenovo that I run during my typical day. Logged in. *grin* I was BACK!!!

I guess this means that I am now expected to clean up those unread messages. *grin* Fine, I can do a little housework now and then. Now comes Fricker Fraker time! Fricker is bidding farewell to summer and hello to autumn tonight!! Come join us all for a wonderful time at Piper Point! At 6pm SLT! Get there early for Crap Mariner’s storytime!!


Stat Counter

wordpress analytics